Tecviz Hesabı Nedir ? Netcad ve Excel ile Tecviz Hesabı Yaptırma

Genellikle kadastro projelerinde kullanılan tecviz sınırı ( yanılma sınırı ) parselin ;

  • Tapu Kütüğüne Tescilli Tapu Alanı
  • Tersimat Edilmiş Paftanın Ölçeği

esas alınarak hesaplanır.İlgili mevzuat ve hesap şu şekildedir:

24 Kasım 2006 tarih 26356 sayılı resmi gazetede yayınlanarak yürürlüğe giren Kadastro Paftalarının Sayısallaştırılması Hakkında Yönetmeliğin Yanılma Sınırları başlıklı 12. maddesinin son paragrafında "Sayısallaştırma işlerinde yapılacak yüzölçümü kontrol ve karşılaştırmalarında, teknik yönetmeliğin grafik parseller için öngördüğü tecviz formülü kullanılır." denilmiş, fakat hangi yönetmelikte olduğu kimse tarafından bilinmemektedir.Yaptığım araştırmalarda Tecviz sınırı 31.01.1988 tarih 19711 sayılı resmi gazete yayınlanarak yürürlüğe giren Büyük Ölçekli Haritaların Yapım Yönetmeliği 259. ve 260. maddelerine göre hesaplama yöntemi gösterilmiştir. Fakat bu yönetmelik yürürlükten kaldırılmış, yeni BÖHHYY'de tecviz sınırının nasıl hesaplanacağı ile ilgili hiçbir bilgi bulunamamıştır. 
M= Tersimat Edilen Kadastral Paftanın Ölçeğinin Paydası,

F= Parselin Tapu alanı ise;

Madde 259 — Parsellerin yüzölçümleri, köşe noktalarının koordinatları ile desimetrekareye kadar hesaplanır. Kontrol amacı ile ada veya parsel topluluğunun yüzölçümleri grafik yöntemle hesaplanarak parsel yüzölçümleri toplamı ile karşılaştırılır. Bu iki hesaptan bulunan yüzölçümü farkı, 

formülünün verdiği miktardan büyük olamaz. Farkın büyük olması durumunda çizim ve hesaplar kontrol edilerek hata giderilir M : Ölçek paydası , F : m2  cinsinden alandır.

Madde 260 — Yapılaşmamış alanlarda idarenin izni ile parsellerin yüzölçümleri grafik olarak hesaplanabilir. Parsellerin yüzölçümleri ayrı ayrı grafik yöntemle hesaplandıktan sonra ada veya parsel topluluklarının yüzölçümleri de aynı yöntemle hesaplanır ve bu topluluğa giren parsel yüzölçümlerinin toplamı ile karşılaştırılır. Aradaki fark, 

formülünün verdiği miktardan büyük olamaz. Bu fark parsellerin yüzölçümleri ile orantılı ve desimetrekare birimine kadar dağıtılarak geçerli parsel yüzölçümleri bulunur. 

Tecviz Hesabındaki yapılan Birim hatası ile ilgili yazımızı okumak için burayı tıklayınız



Netcad ile Tecviz Hesabı Yapmak

Netcad Parsel Editörü ile bir parselin tecviz miktarını ve durumunu görebilmeniz mümkün. Fakat buradaki sorun tecviz parametrelerinden ölçeğin tüm proje için aynı seçilmesidir. Yani farklı ölçekte bir parseliniz varsa bunu ayrı hesaplayamıyor.

Tecviz hesabı için aşağıdaki adımları izleyiniz.

  • Netmap Parsel Editörünü Açınız.
  • Karşınıza gelen ekranda düzenlenecek alanları seçiniz. Tabaka seçimi veya süzgeç ile sadece görmek istediğiniz parselleri seçebilirsiniz. SÜZGEÇ İLE İLGİLİ DAHA FAZLA BİLGİ ALMAK İÇİN BURAYI TIKLAYINIZ.
  • Karşınıza gelen ekranda parselleri, alanları, farkı ve tecviz durumlarını görebilirsiniz.
  • Eğer tecviz parametrelerini görmek, değiştirmek istiyorsanız parsel editöründe sağ tıklayarak Tecviz Parametrelerini seçiniz.
  • Gelen ekrandan duyarlık, tecviz durumu, baz alanı ve ölçeği değiştirebilirsiniz.

 



Tecviz ile ilgili Makrolar ve programlar:
Excel yardımı ile Tecviz Hesabı Yapmak

Excel kullanarak tecviz hesabını anında yapabilmeniz mümkün. Üstelik birden fazla parsel için bunu yapabilirsiniz. En basit anlatım ile aşağıdaki işlemleri uygulayarak kendiniz bir excel dosyası yazabilirsiniz.

  1. Başlıkları Tanımlayın
    • A1 Hücresine Tapu Alanı Yazınız
    • B1 Hücresine Hesap Alanı Yazınız
    • C1 Hücresine Pafta Ölçeği Yazınız
    • D1 Hücresine Yapılaşma Durumu Yazınız. ( Sadece VAR,YOK yazılsın )
    • E1 Hücresine Tecviz Sınırı Yazınız
    • F1 Hücresine Alan Farkı Yazınız
    • G1 Hücresine Tecviz Durumu Yazınız.
  2. A2,B2,C2 hücrelerine kullanıcının değer girdirmesini sağlayın, D2,E2,F2 hücrelerine aşağıdaki formülleri yazınız.
    •  E1 Hücresi yani Tecviz Sınırı Sütununa; Eğer D1=”VAR” ise yapılaşmış olan formülü, D2=”YOK” ise yapılaşmamış formülü yazdırmam gerekiyor. O halde E1 Hücresine şu yazılır:
      •  =EĞER(D2=”VAR”;0.013*KAREKÖK(A2*C2)+0.0003*A2;0.0004*C2*KAREKÖK(A2)+0.0003*A2)
    • F1 Hücresine yani Alan Farkı sütununa Tapu alanı ile Hesap alanı arasındaki farkın mutlak değeri yazılır. O halde F1 Hücresine şu yazılır:
      • =MUTLAK(A2-B2)
    • G1 Hücresine yani Tecviz durumuna Eğer alan farkı tecviz sınırından büyükse tecvizin dışında, değilse tecvizin içinde yazılır.
      • =EĞER(F2<E2;”TECVİZ İÇİNDE”;”TECVİZ DIŞINDA”)
    • Bu formüller yazdıldıktan sonra D3,E3,F3 ; D4,E4;F4 … gibi sütunlara kopyala yapıştır ile yapılarak satır sayısı çoğaltılabilir.
  3. Şimdi gelelim kullanıcının yapacağı hataları absorbe etmeye. Kullanıcı eğer tapu alanı, hesap alanı veya ölçeğe sayı yerine harf girerse formül hata verecektir. Bunun için;
    • Genel olarak hatalı bir değeri kullanıcıya göstermemek için EĞERHATA değeri formülün en başına yazılır.Bu formülde =EĞERHATA(FORMUL;”HATALI DEĞER” yazılır. Yani formülde hata varsa kullanıcıya istediğiniz mesajı gösterebilirsiniz. O halde sırayla E1 ve F1 için;
      • =EĞERHATA(EĞER(D2=”VAR”;0.013*KAREKÖK(A2*C2)+0.0003*A2;0.0004*C2*KAREKÖK(A2)+0.0003*A2);”TECVİZ HESAPLANAMADI”)
      • =EĞERHATA(MUTLAK(A2-B2);”ALAN FARKI SAYISAL DEĞİL”)
      • G Sütununda bulunan tecviz durumu için Hücre Biçimlendirme kullanılarak Tecviz İçinde için farklı renk tonu, Tecviz Dışında için farklı renk tonu kullanılabilir. Bunun için G2 ila G100000 seçilip Hücre Biçimlendirmeye girilerek Hücre Kurallarını Vurgula seçilip Eşittir değeri seçilerek çıkan ekrana Tecviz İçinde yazılıp buradan tecviz içi için bir biçimlendirme yapılır, aynı işlem tecviz dışında içinde yapılır.
  1. Tecviz sınırı ondalık hanesini 2 veya 3 hane yapmak için E sütununun tamamı seçilerek Hücre Biçimlendirme yaparak sayı seçilip ondalık hane sayısı buradan ayarlanabilir veya formül aşağıdaki gibi değiştirilebilir.
    • =EĞER(D2=”VAR”;0.013*KAREKÖK(A2*C2)+0.0003*A2;0.0004*C2*KAREKÖK(A2)+0.0003*A2) yerine
    • =SAYIDÜZENLE(EĞER(D2=”VAR”;0.013*KAREKÖK(A2*C2)+0.0003*A2;0.0004*C2*KAREKÖK(A2)+0.0003*A2);2)

Daha fazla bilgi ve destek için bize sagulnet@gmail.com adresine e-posta gönderebilirsiniz.

Tecviz Hesabı Örneği XLS Formatında İndirmek İçin Burayı Tıklayınız

Tecviz Hesabı Örneği XLSX Formatında İndirmek İçin Burayı Tıklayınız



Yazar: Şaban GÜL

Amacımız herkese yardımcı olabilmek. Haritacılık ile sınırlı kalmayıp birçok sektöre girmeye RAMAK kaldı :)

1 thought on “Tecviz Hesabı Nedir ? Netcad ve Excel ile Tecviz Hesabı Yaptırma

    Salih KURT

    (4 Şubat 2019 - 23:33)

    Hocam merhaba;
    Sanırım formülde eksik var. Tecviz dışında olmasına rağmen hala tecviz içinde uyarısı veriyor.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

This site uses Akismet to reduce spam. Learn how your comment data is processed.